Author Topic: This site is slow and sometimes won't load.  (Read 2900 times)

0 Members and 1 Guest are viewing this topic.

Offline Chad32

  • God
  • ********
  • Posts: 11940
  • Insanity Meter:
    0%
  • Country: 00
  • Karma: 195
  • Gender: Male
This site is slow and sometimes won't load.
« on: June 13, 2008, 03:51:38 PM »
I'm having problems posting and viewing threads because sometimes it will give me the "cannot load page" deal. Also, this place is slow.

Is this problem a fixable one? Do you know why it's happening? Or is it just me?


Ani-Master 2014!

Offline jtuttle

  • Full Member
  • ***
  • Posts: 70
  • Insanity Meter:
    0%
  • Karma: 6
  • Gender: Male
Re: This site is slow and sometimes won't load.
« Reply #1 on: June 13, 2008, 03:55:19 PM »
It isn't just you; it's been slow for me and I've also been having problems with pages not loading.

-- J.P.

Offline Richard

  • Founder
  • Administrator
  • *****
  • Posts: 10265
  • Insanity Meter:
    0%
  • Country: jm
  • Karma: 397
  • Gender: Male
    • Richard's Animorphs Forum
Re: This site is slow and sometimes won't load.
« Reply #2 on: June 13, 2008, 03:57:41 PM »
It's not just you. Since morning the website has been slow. I'll post more when I have it.

Offline jtuttle

  • Full Member
  • ***
  • Posts: 70
  • Insanity Meter:
    0%
  • Karma: 6
  • Gender: Male
Re: This site is slow and sometimes won't load.
« Reply #3 on: June 13, 2008, 04:10:38 PM »
Yeah... just got a 500 Internal Server Error.

Also, the webmaster link on the error page still points to "webmaster@localhost".

-- J.P.

Offline Richard

  • Founder
  • Administrator
  • *****
  • Posts: 10265
  • Insanity Meter:
    0%
  • Country: jm
  • Karma: 397
  • Gender: Male
    • Richard's Animorphs Forum
Re: This site is slow and sometimes won't load.
« Reply #4 on: June 13, 2008, 04:22:26 PM »
Yea, I need to fix that. Our host is experienceing technical problems. I'm also going to point the RAF Blog to a new host so that I can update you guys.

Here's the link:

http://blog.animorphsforum.com
« Last Edit: June 14, 2008, 08:36:52 AM by Richard »

Offline morfowt

  • God
  • ********
  • Posts: 8409
  • Insanity Meter:
    0%
  • Karma: 112
  • Gender: Male
  • this is my avatar. it's a picture of nothing...
Re: This site is slow and sometimes won't load.
« Reply #5 on: June 13, 2008, 07:01:52 PM »
haven't really noticed it. well yeah I have, but the internet's always slow here in china, so no. don't see a difference.

Offline Bladeh Mercury

  • Xtreme Member
  • *******
  • Posts: 2192
  • Insanity Meter:
    0%
  • Karma: 24
  • Gender: Female
  • Beware of my love of cats!
Re: This site is slow and sometimes won't load.
« Reply #6 on: June 13, 2008, 07:38:25 PM »
This reminds me of the time I got home from a baseball game, and Ww wouldn't load as well.
Logged in for 15 minutes, and couldn't get anything done. By the time I got in, I was logged out.

Offline morfowt

  • God
  • ********
  • Posts: 8409
  • Insanity Meter:
    0%
  • Karma: 112
  • Gender: Male
  • this is my avatar. it's a picture of nothing...
Re: This site is slow and sometimes won't load.
« Reply #7 on: June 14, 2008, 01:50:28 AM »
hey, it's much faster if you use a proxy...

Offline Qwerty the Charliecorn

  • The cannibalistic pipe-dweller
  • Xtreme Member
  • *******
  • Posts: 3377
  • Insanity Meter:
    0%
  • Karma: 101
    • My deviantART
Re: This site is slow and sometimes won't load.
« Reply #8 on: June 14, 2008, 02:25:44 AM »
Hmm, it's working fine now, but it wasn't before. And, judging by the looks of the "users online" list, other people are still experienceing technical difficulties. Either that, or all of the super-active RAFians have suddenly decided to go on vacation.
If you are not in my avatar, and would like to be, or if you changed your name and avatar and would like me to update it, PM me. I cannot add or change anyone at the moment as I lost the file I use for this, but if people still want in, I'll work on it.

I am RAFmarried to my sweet shnukums, Rachel. ;D


Offline morfowt

  • God
  • ********
  • Posts: 8409
  • Insanity Meter:
    0%
  • Karma: 112
  • Gender: Male
  • this is my avatar. it's a picture of nothing...
Re: This site is slow and sometimes won't load.
« Reply #9 on: June 14, 2008, 04:14:48 AM »
right now I'm using a proxy. If I don't, this page comes up:



Is it supposed to look like that right now, or is it just me?

Edit: never mind. looks like whatever happened is fixed.
« Last Edit: June 14, 2008, 08:00:02 AM by morfowt »

Offline Richard

  • Founder
  • Administrator
  • *****
  • Posts: 10265
  • Insanity Meter:
    0%
  • Country: jm
  • Karma: 397
  • Gender: Male
    • Richard's Animorphs Forum
Re: This site is slow and sometimes won't load.
« Reply #10 on: June 14, 2008, 08:23:22 AM »
right now I'm using a proxy. If I don't, this page comes up:

Is it supposed to look like that right now, or is it just me?

Edit: never mind. looks like whatever happened is fixed.

That showed up because I moved the Blog over to a new host. Everything (minus the host issues) should be ok now.
« Last Edit: June 14, 2008, 08:38:39 AM by Richard »

Offline morfowt

  • God
  • ********
  • Posts: 8409
  • Insanity Meter:
    0%
  • Karma: 112
  • Gender: Male
  • this is my avatar. it's a picture of nothing...
Re: This site is slow and sometimes won't load.
« Reply #11 on: June 14, 2008, 08:37:06 AM »
Not just the blog. this forum, and the chat room, and anything else regarding the RAF forum

Offline Richard

  • Founder
  • Administrator
  • *****
  • Posts: 10265
  • Insanity Meter:
    0%
  • Country: jm
  • Karma: 397
  • Gender: Male
    • Richard's Animorphs Forum
Re: This site is slow and sometimes won't load.
« Reply #12 on: June 14, 2008, 08:38:17 AM »
Not just the blog. this forum, and the chat room, and anything else regarding the RAF forum
Is everything ok now?

Offline morfowt

  • God
  • ********
  • Posts: 8409
  • Insanity Meter:
    0%
  • Karma: 112
  • Gender: Male
  • this is my avatar. it's a picture of nothing...
Re: This site is slow and sometimes won't load.
« Reply #13 on: June 14, 2008, 08:56:51 AM »
yeah everything's fine now. did you move the blog back because I can get to it using a bookmark of the old link to the blog.

Offline Richard

  • Founder
  • Administrator
  • *****
  • Posts: 10265
  • Insanity Meter:
    0%
  • Country: jm
  • Karma: 397
  • Gender: Male
    • Richard's Animorphs Forum
Re: This site is slow and sometimes won't load.
« Reply #14 on: June 14, 2008, 09:30:21 AM »
yeah everything's fine now. did you move the blog back because I can get to it using a bookmark of the old link to the blog.


I suggest you change your bookmark to http://blog.animorphsforum.com